Вопрос по информатике:
В классе 20 учеников писали диктант по русскому.Написать программу подсчета кол-ва 2 3 4 5 получивших за диктант
- 16.03.2018 16:11
- Информатика
- remove_red_eye 16042
- thumb_up 32
Ответы и объяснения 1
Const n=20;
var a:array[1..n] of integer;
m:array[2..5] of byte;
i,k:integer;
begin
Randomize;
writeln('Оценки:');
for i:=1 to n do
begin
a[i]:=random(4)+2;
write(a[i],' ');
end;
writeln;
for i:=1 to n do inc(m[a[i]]);
writeln('Статистика:');
for i:=2 to 5 do writeln(i,' - ',m[i]);
end.
- 17.03.2018 22:18
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.