Вопрос по информатике:
Помогите умоляю,срочно нужно,ответ отмечу как лучший)Написать программу, найти среди двухзначных чисел те, которые делятся на 2 и на 11 без остатка.
- 05.11.2017 01:01
- Информатика
- remove_red_eye 10655
- thumb_up 24
Ответы и объяснения 1
Var i:integer;
begin
writeln('Делятся на 2 и 11');
for i:=11 to 99 do if (i mod 2 = 0) and (i mod 11 =0) then Write(i,' ');
end.
- 06.11.2017 07:30
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.