Вопрос по информатике:
Составить программу которая копирует из строки заданный символ и подсчитывает число его вхождений (,)
- 26.07.2018 07:21
- Информатика
- remove_red_eye 8867
- thumb_up 26
Ответы и объяснения 1
//Huh, if my Master wants.
var s,s1,s2:string;
begin;
write('String:');
readln(s);
write('Substring:');
readln(s1);
if length(s1)1 then exit;
while pos(s1,s)0 do
begin;
s2:=s2+s[pos(s1,s)];
delete(s,pos(s1,s),1);
end;
write('Result:',length(s2));
end.
- 27.07.2018 05:34
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.