Вопрос по информатике:
Составить программу которая определяет есть ли во введенной строке заданный символ (,)
- 21.12.2017 11:32
- Информатика
- remove_red_eye 11266
- thumb_up 43
Ответы и объяснения 1
Var i, pr: Integer; n: String;
Begin
readln(n);
pr := 0;
for i := 1 to length(n) do
if n[i] = ',' then pr := 1;
if pr = 1 then write('Такой символ есть') else write('Такого символа нету');
End.
- 22.12.2017 15:43
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.