Вопрос по информатике:
Составьте программу, которая определяет,через сколько лет сумма S, положенная в банк под процент P с годовой капитализацией, увеличится в 5 раз.
- 25.08.2015 21:52
- Информатика
- remove_red_eye 8019
- thumb_up 14
Ответы и объяснения 1
Var year: Integer; s, s1, p: Real;
Begin
write('Сумма: '); readln(s);
write('Процент: '); readln(p);
s1 := s; year := 0;
while s * 5 > s1 do
begin
s1 := s1 + s1 * p / 100;
year := year + 1;
end;
write(year);
End.
- 26.08.2015 04:08
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.