Вопрос по информатике:
Население города увеличивается на 3% каждый год. В 2013 году население города
составляло 65000 человек. Напишите программу, которая выведет на экран
предсказываемую численность населения города в каждом году, вплоть до 2030.
Помогите пожалуйста, срочно нужно. Программа в Visual Basic
- 03.08.2018 13:58
- Информатика
- remove_red_eye 17184
- thumb_up 6
Ответы и объяснения 1
Вот консольное программа:
Sub Main()
Dim p As Integer
p = 65000
For i = 2013 To 2030
Console.WriteLine("{0} - {1}", i, p)
p = p * 1.03
Next i
Console.ReadLine()
End Sub
- 04.08.2018 18:26
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.