Вопрос по информатике:
Напишите программу для ABC Pascal для вывода n числа Фибоначчи, где n <=40. Массив не использовать
- 02.11.2017 23:29
- Информатика
- remove_red_eye 15761
- thumb_up 29
Ответы и объяснения 1
Var a,b,c,i,n: integer;
begin
write('n = ');
readln(n);
a := 0;
write(a,' '); b := 1; write(b,' ');
for i:=3 to n do begin
write(a+b,' ');
c := b;
b := a + b;
a := c
end;end.
- 03.11.2017 06:51
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.