Вопрос по информатике:
Составьте программу, позволяющую проверить правописание "жи" и "ши" в строке s. Выведите на экран количество допущенных ошибок и исправленную строку.
- 01.08.2018 11:23
- Информатика
- remove_red_eye 10933
- thumb_up 41
Ответы и объяснения 1
Var
b,i:integer;
S:string;
Begin
Readln(S);
b:=0;
For i:=1 to length(s) do
if i
End;
Writeln(b);
Writeln(s);
End.
- 02.08.2018 20:25
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.