Вопрос по информатике:
Дано целое четырехзначное число если первая цифра большечем последняя то увеличте в 2 раза иначе в 10 раз . написать программу в паскаль
- 10.11.2017 04:46
- Информатика
- remove_red_eye 14088
- thumb_up 19
Ответы и объяснения 1
Var a : integer;
Begin
Readln(A);
If (A div 10000 > (A mod 10) then A:=A*2 else A:=A*10;
Writeln(A);
end.
- 11.11.2017 18:53
- thumb_up 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.