Вопрос по информатике:
Дан произвольный массив из целых чисел 6*3 . найти в нем миминальный элемент. (составить программу)
- 16.01.2018 01:48
- Информатика
- remove_red_eye 7805
- thumb_up 30
Ответы и объяснения 1
Var ar:array[1..6,1..3] of integer;
i,j,min:integer;
begin;
min:=2147483647;
randomize;
writeln('Matrix:');
for i:=1 to 6 do begin;
writeln;
for j:=1 to 3 do
begin;
ar[i,j]:=random(10)-5;
write(ar[i,j]:4);
if min>ar[i,j] then min:=ar[i,j];
end;
end;
writeln;
writeln('Result:',min);
end.
- 17.01.2018 06:14
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.