Вопрос по информатике:
Написать программу вычисления значения выражения. (на языке паскаль) y = sin(x)-2 при x =<0 y=(e^x) 3 x<=0
- 04.07.2018 09:47
- Информатика
- remove_red_eye 16124
- thumb_up 15
Ответы и объяснения 1
Program graf;
var x,y:integer;
begin read (x);
if (x<=0)
then y:= sin(x)-2;
if (x<=0)
then y:=(e^x)3;
writeln (y);
end.
- 05.07.2018 03:00
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.