Вопрос по информатике:
Срочно на завтра 9 класс ИНФОРМАТИКА
Написать программу которая по номеру месяца выдаёт название предыдущего перед ним месяца
- 20.02.2018 13:31
- Информатика
- remove_red_eye 4576
- thumb_up 19
Ответы и объяснения 1
var
b:integer;
a:Array[1..12] of string;
Begin
a[1]:='Январь'; a[2]:='Февраль'; a[3]:= 'Март'; a[4]:= 'Апрель';
a[5]:= 'Май'; a[6]:= 'Июнь'; a[7]:= 'Июль'; a[8]:= 'Август';
a[9]:= 'Сентябрь'; a[10]:= 'Октябрь'; a[11]:= 'Ноябрь'; a[12]:= 'Декабрь';
Readln(b);
if b= 1 then Write(a[12])
else Writeln(a[b-1]);
End.
- 21.02.2018 09:52
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.