Вопрос по информатике:
Написать программу в Паскале (ВВОДИТЬ ЧИСЛА ДО ТЕХ ПОР ПОКА ОЧЕРЕДНОЕ НЕ ОКАЖЕТСЯ РАВНО 0,НАЙТИ СУММУ ЧИСЕЛ С ЧЕТНЫМ ПОРЯДКОВЫМ НОМЕРОМ)
- 24.09.2018 14:10
- Информатика
- remove_red_eye 17075
- thumb_up 44
Ответы и объяснения 1
Var a,i,s:integer;
begin
write('a='); readln(a);
s:=0;i:=1;
while a0 do
begin
if i mod 2 =0 then s:=s+a;
i:=i+1;
write('a='); readln(a);
end;
writeln('s=',s);
end.
- 25.09.2018 22:33
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.