Вопрос по информатике:
10 баллов! составьте программу выводящую на экран значение любого элемента массива В[10]вещественных чисел по введенному с клавиатуры индекса. в паскале
- 22.03.2017 07:24
- Информатика
- remove_red_eye 18166
- thumb_up 44
Ответы и объяснения 1
Var
x, i: integer;
b: array[1..10] of real;
begin
for i:=1 to 10 do
begin
write('B[', i, '] = ');
readln(b[i]);
end;
write('Индекс: ');
readln(x);
if (x>0) and (x<11) then
write('B[', x, '] = ', b[x])
else
write('Нет значений для данного индекса'
)end.
- 23.03.2017 14:48
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.