Вопрос по информатике:
Составьте программу, которая организует ввод массива а[1....10] с клавиатуры, затем преобразовывает массив, заменяя все отрицательные элементы их модулями.
- 21.12.2016 01:55
- Информатика
- remove_red_eye 7813
- thumb_up 26
Ответы и объяснения 1
Var a:array[1..10] of integer; i:integer; begin for i:=1 to 10 do begin readln(a[i]); if a[i]<0 then a[i]:=abs(a[i]); end; for i:=1 to 10 do writeln(a[i]); end.
- 22.12.2016 12:05
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.