Вопрос по информатике:
Составить программу вычисления стоимости покупки с учётом скидки. Скидка в 10% предоставляется, если сумма покупки больше 1000 рублей.
Ниже предоставлен рекомендуемый вид экрана во время работы с программой
Введите сумму покупки 1200
Сумма покупки с учётом скидки 1080
- 24.08.2017 10:43
- Информатика
- remove_red_eye 9591
- thumb_up 47
Ответы и объяснения 1
Program pr1;
var s: real;
Begin
Write('Введите стоимость покупки ');
Readln(s);
if (s>1000) then s:=s*0,9;
Writeln('Сумма покупки с учетом скидки ',s);
End.
- 25.08.2017 08:08
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.