Вопрос по информатике:
Составить программу которая находит количество двух значных чисел у которых цыфры упарядачены по взрастанию
- 08.02.2017 15:08
- Информатика
- remove_red_eye 19767
- thumb_up 15
Ответы и объяснения 1
// PascalABC.Net 3.0, сборка 1066
var
i,j,k:integer;
begin
k:=0;
for i:=1 to 9 do
for j:=i+1 to 9 do
begin; Inc(k); Write(i,j,' ') end;
Writeln;
Writeln('Количество чисел равно ',k)
end.
Результат выполнения программы:
12 13 14 15 16 17 18 19 23 24 25 26 27 28 29 34 35 36 37 38 39 45 46 47 48 49 56 57 58 59 67 68 69 78 79 89
Количество чисел равно 36
- 09.02.2017 10:43
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.