Вопрос по информатике:
Составить программу в Паскале.
Вводится строка. Удвоить каждый ее символ.
- 13.01.2015 08:03
- Информатика
- remove_red_eye 16561
- thumb_up 49
Ответы и объяснения 1
Это делается очень просто:
var s,s1:string;i:integer;
begin
writeln('Введите строку:');
readln(s);
s1:='';
for i:=1 to length(s) do s1:=s1+s[i]+s[i];
s:=s1;
writeln(s);
end.
- 14.01.2015 19:19
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.