Вопрос по информатике:
ПОМОГИТЕ ПРОШУ!!!!!!ПОЖАЛУЙСТА
1)составьте программу,которая 7 раз выводит на экран фразу " я учусь в гимназии 12"
2)составьте программу,которая выводит на экран 5 нечетных натуральных чисел начиная с 15
3)составьте программу,вычисления суммы чисел в диапазоне от 1 до 100
ПЛИЗ!!!!
- 23.08.2016 05:17
- Информатика
- remove_red_eye 5046
- thumb_up 35
Ответы и объяснения 1
1)
var a:integer;
begin
for a:=1 to 7 do writeln('Я учусь в гимназии 12');
end.
2)var a:integer;
begin
for a:=15 to 20 do writeln(a);
end.
3)
var a,b,c:integer;
begin
writeln('Введите первое число');
read(a);
writeln('Введите второе число');
read(b);
c:=a+b;
if (a1) and (b>1) and (b<100) then
writeln('Сумма чисел равна:',c)
else
writeln('Ошибка, числа не в ходят в диапазон 1
- 24.08.2016 02:31
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.