Вопрос по информатике:
Составить программу которая будет считать периметр и площадь прямоугольника
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 25.04.2016 04:24
- Информатика
- remove_red_eye 15760
- thumb_up 43
Ответы и объяснения 1
Program z;
var a,b:real;
begin
writeln('a='); readln(a);
writeln('b='); readln(b);
writeln('площадь прямоугольника=',a*b);
writeln('периметр прямоугольника=',(a+b)*2);
end.
- 26.04.2016 17:50
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.