Вопрос по информатике:
Ребяяята, срочно. Напишите программу для Паскаль.
Заполнить массив а[1:10], случайными целыми числами в диапазоне от 1 до 20и вывести на экран элементы массива чётными числами.
- 23.12.2017 10:42
- Информатика
- remove_red_eye 7684
- thumb_up 25
Ответы и объяснения 1
// PascalABC.Net 3.0, сборка 1066
begin
var a:=SeqRandom(10,1,20).ToArray;
Writeln('Созданный массив: ',a);
Write('Результат: ');
a.Where(x->x mod 2 = 0).Println
end.
Тестовое решение:
Созданный массив: [8,15,5,17,12,8,10,7,3,20]
Результат: 8 12 8 10 20
- 24.12.2017 07:56
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.