Вопрос по информатике:
Написать программу четности и нечётности числа. На языке Паскаль
- 10.08.2016 04:06
- Информатика
- remove_red_eye 12440
- thumb_up 46
Ответы и объяснения 2
Var a:integer;
begin
writeln('введите число');readln(a);
if (a mod 2=0) then writeln('четно') else writeln('нечетно');
end.
- 11.08.2016 15:09
- thumb_up 45
Var a:integer;
begin;
readln(a);
if odd(a)=true then writeln('Нечётное') else writeln('Чётное');
end.
- 12.08.2016 03:14
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.