Вопрос по информатике:
Помогите составить программу, которая организует ввод массива a[1..10] с клавиатуры, затем преобразовывает массив, заменяя все отрицательные элементы их модулями.
- 02.01.2017 00:55
- Информатика
- remove_red_eye 12469
- thumb_up 11
Ответы и объяснения 2
Var ar:array[1..10] of integer;
i:integer;
begin;
for i:=1 to 10 do
begin;
write('Введите ',i,' элемент массива:');
readln(ar[i]);
if ar[i]<0 then ar[i]:=abs(ar[i]);
end;
writeln('Final array:');
for i:=1 to 10 do
write(ar[i]:4);
end.
- 02.01.2017 23:04
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.