Вопрос по информатике:
Составьте программу ввода массива состоящего из 14 элементов находящийся в диапазоне [ 300; 400 ] заполнение происходит с помощью оператора случайных чисел и вывода полученного массива с комментарием в строку
- 22.03.2017 01:09
- Информатика
- remove_red_eye 11879
- thumb_up 7
Ответы и объяснения 1
Const n=14;
var a : array[1..n] of integer;
i : integer;
begin
Randomize;
writeln('Сгенерированный массив:');
for i:=1 to n do
begin
a[i]:=random(101)+300;
write(a[i],' ');
end;
writeln;
end.
- 23.03.2017 01:41
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.