Вопрос по информатике:
Составить программу. В кинотеатре 25 рядов кресел в 1 ряду 15 кресел в каждом последующем на 2 кресла больше. сколько всего мест в зрительском зале
- 19.03.2017 03:51
- Информатика
- remove_red_eye 12639
- thumb_up 13
Ответы и объяснения 1
Var i,k,s:integer;
begin
k:=15-2;
for i:=1 to 25 do
begin
k:=k+2;
s:=s+k;
end;
writeln('Количество кресел = ',s);
end.
- 21.03.2017 00:42
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.