Вопрос по информатике:
Составить программу, позволяющую в одномерном массиве, состоящем из N вещественных элементов, вычислить количество элементов массива, не принадлежащих интервалу (a, b);
- 14.04.2018 18:26
- Информатика
- remove_red_eye 5794
- thumb_up 40
Ответы и объяснения 1
var i,m,n: integer; a,b:real; c:array[1..100] of real; begin write('Введите N: '); readln(n); writeln; writeln('Введите массив: '); for i:=1 to n do read(c[i]); writeln; write('Введите a и b: '); readln(a,b); writeln; m:=0; for i:=1 to n do if ((c[i]=b)) then m:=m+1; writeln(m,' элементов массива не принадлежат интервалу (',a:0:2,', ',b:0:2,')'); end.
- 15.04.2018 08:26
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.