Вопрос по информатике:
Даны катеты прямоугольного треугольника. Найти его гипотенузу. Составить программу.
- 26.09.2018 18:57
- Информатика
- remove_red_eye 8170
- thumb_up 42
Ответы и объяснения 1
Var a,b:real; begin write('Введите катеты: '); read(a,b); writeln; write('Гипотенуза = ',sqrt(sqr(a)+sqr(b)):0:2); end.
- 27.09.2018 06:34
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.