Вопрос по информатике:
СРОЧНО
дана строка, состоящая из двух слов,разделенных пробелом.Написать программу меняющую части строки до и после пробела местами и добавляющую в конец строки восклицательный знак.Решить в паскале
- 16.06.2015 14:01
- Информатика
- remove_red_eye 6770
- thumb_up 11
Ответы и объяснения 1
Var s:string; k:integer;
begin
writeln('Введите строку');
readln(s);
k:=POS(' ',s);
s:=COPY(s,k+1,length(s)-k)+' '+COPY(s,1,k-1)+'!';
writeln(s);
end.
- 17.06.2015 12:07
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.