Вопрос по информатике:
Написать программу подсчета суммы вводимых элементов до первого отрицательно числа в Pascal
- 13.09.2015 00:36
- Информатика
- remove_red_eye 13592
- thumb_up 40
Ответы и объяснения 1
//Pascal
var n, sum: integer;
begin
sum := 0;
while (n >= 0) do
begin
sum := sum + n;
read(n);
end;
writeln(sum);
end.
- 13.09.2015 04:53
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.