Вопрос по информатике:
Составьте программу , выходящую на экран все делители числа х .Число х введите с клавиатуры .
Пример ввода :
12
Пример вывода :
1 2 3 4 6 12
- 22.02.2015 02:36
- Информатика
- remove_red_eye 8652
- thumb_up 28
Ответы и объяснения 1
Var x,i :integer;
begin
writeln('x=');
readln(x);
for i:=1 to x do
if x mod i =0 then write(i,' ');
writeln;
end.
- 23.02.2015 14:04
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.