Вопрос по информатике:
Дан массив а, содержащий 10 элементов, составить программу нахождения произведения всех элементов массива. (Заполнить массив с помощью random).
- 20.04.2018 18:03
- Информатика
- remove_red_eye 1630
- thumb_up 13
Ответы и объяснения 1
Var
a:array [1..10] of integer;
i:integer;
pr:int64;
begin
pr:=1;
for i:=1 to 10 do
begin
a[i]:=random(50);
write(a[i],' ');
pr:=pr*a[i];
end;
writeln;
writeln('Произведение= ',pr);
end.
- 21.04.2018 01:18
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.