Вопрос по информатике:
Составьте программу которая выводит таблицу значений функции у=4х-5 вычисленных в каждой точке х на отрезке [5;10] с шагом 0.5
- 11.08.2018 23:47
- Информатика
- remove_red_eye 9097
- thumb_up 16
Ответы и объяснения 1
//это уже интереснее
//Pascal ABC.NET Версия 2.2 Сборка 790
var x,y:real;
begin;
x:=5;
repeat
y:=4*x-5;
writeln('if x=',x,' then y=',y);
x:=x+0.5;
until x=10.5;
end.
- 12.08.2018 07:20
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.