Вопрос по информатике:
Напишите программу подсчета произведения чисел в массиве
Заранее спасибо!
- 26.04.2015 00:12
- Информатика
- remove_red_eye 16033
- thumb_up 11
Ответы и объяснения 1
//Java
class Main {
public static void main(String[] args){
int[] a = new int[new java.util.Random().nextInt(10)];
int b = 1;
for (int i = 0; i < a.length; i++) {
a[i] = new java.util.Random().nextInt(9) + 1;
System.out.print(a[i] + " ");
b *= a[i];
}
System.out.print("\nmulti: " + b);
}
}
Проверка:
$ java Main.java
2 7 4
multi: 56
- 26.04.2015 16:33
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.