Вопрос по информатике:
Написать программу.Программу ввода элементов массива случайным образом и вывода элементов только тех которые кратны 5
- 02.02.2018 01:18
- Информатика
- remove_red_eye 19034
- thumb_up 13
Ответы и объяснения 1
//Pascal ABC.NET Версия 2.2 Сборка 790
var ar:array[1..15] of integer;
i:integer;
begin;
randomize;
writeln('Array:');
for i:=1 to 15 do
begin;
ar[i]:=random(15);
writeln(ar[i]);
end;
writeln('Result');
for i:=1 to 15 do
if (ar[i] mod 5=0) and (ar[i]0) then writeln(ar[i]);
end.
Пример вывода:
Array:10 13 0 11 3 12 10 9 8 9 4 8 8 12 11
Result 10 10
- 03.02.2018 17:19
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.