Вопрос по информатике:
Напишите программу поиска наибольшего из четырех чисел с использованием подпрограммы поиска наибольшего из трёх чисел. В интернете не могу найти(
- 24.06.2017 12:06
- Информатика
- remove_red_eye 7476
- thumb_up 38
Ответы и объяснения 1
Вот метод, большего не нужно
int max(int a, int b){ return a > b ? a : b; }
System.out.println(max(20, max(123, max(1234, 47568568))));
Проверка:
$ javac Main.java
47568568
- 25.06.2017 04:39
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.