Вопрос по информатике:
Составить программу в которую вводят 10 оценок ученика и на выходе печатается количество 2 ученика. Помогите пожалуйста)
- 15.05.2018 08:45
- Информатика
- remove_red_eye 3832
- thumb_up 15
Ответы и объяснения 1
Program ocenki;
var
A:array[1..10] of integer;
dv,i:integer;
begin
writeln(' Введите 10 оценок ученика.После каждой оценки жмите "enter" ');
For i:=1 to 10 do begin
readln(a[i]);
end;
For i:=1 to 10 do begin
if a[i]=2 then dv:=dv+1;
else end;
writeln('у ученика ',dv,' двоек');
end.
- 16.05.2018 16:32
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.