Вопрос по информатике:
Паскаль. составьте программу, которая введённого с клавиатуры, выводит количество дней в феврале для високосного и не високосного годов.
- 09.03.2015 12:15
- Информатика
- remove_red_eye 12491
- thumb_up 29
Ответы и объяснения 1
Var s:string;
begin;
readln(s);
if (s'Високосный') and (s'Не високосный') then exit;
if s='Високосный' then writeln('29') else writeln('28');
end.
- 01.01.1970 00:00
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.