Вопрос по информатике:
Помогите написать программу вычесления для заданного натурального числа N:
S=1+√2+√3+....+√N
- 11.03.2018 06:38
- Информатика
- remove_red_eye 18010
- thumb_up 38
Ответы и объяснения 1
Uses crt;
var i,N:integer;
s:real;
begin
s:=0;
write('вв N');
read(N);
for i:=1 to N do
s:=s+sqrt(i);
write('otvet:', s);
readkey
end.
- 12.03.2018 10:23
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.