Вопрос по информатике:
Написать программу. Дан одномерный целочисленный массив, состоящий из 10 элементов. Заполнить массив числами последовательно: 10,9, 8...1.
- 06.03.2018 14:43
- Информатика
- remove_red_eye 10951
- thumb_up 34
Ответы и объяснения 2
Uses crt;
var a: array[1..10] of integer; i: integer;
Begin
for i := 1 to 10 do
begin
a[i] := 11 - i;
write(a[i],' ');
end;
end.
- 07.03.2018 12:21
- thumb_up 4
var ar:array[1..10] of integer;
i,n:integer;
begin
writeln('Array');
n:=1;
for i:=10 downto 1 do
begin;
ar[i]:=n;
writeln('ar[',n,']=',ar[i]);
n+=1;
end;
end.
- 08.03.2018 08:35
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.