Вопрос по информатике:
Составить программу, которая в заданном тексте букву "а" заменяет на букву "о", а букву "о" — на букву "а".
- 24.01.2015 00:54
- Информатика
- remove_red_eye 1217
- thumb_up 46
Ответы и объяснения 1
Var
S : String;
i : Byte;
Begin
Readln(S);
For i:=1 to Length(S) do
If S[i]='о' then S[i]:='а' else
If S[i]='а' then S[i]:='о';
Writeln(S);
end.
- 24.01.2015 03:03
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.