Вопрос по информатике:
Составить программу вывода на экран натурального ряда чисел до заданного числа N
пожалуйста(в паскале)
- 27.10.2017 13:32
- Информатика
- remove_red_eye 11523
- thumb_up 21
Ответы и объяснения 1
Program qwer;
uses crt;
var n, i: integer;
Begin
write('Введите число: ');
readln(n);
for i := 1 to n do
write(i,' ');
End.
- 28.10.2017 10:05
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.