Вопрос по информатике:
№1 Составить программу: С помощью цикла For пощитать сумму всех трехзначных чисел кратных 4.
№2 Составить программу: С помощью цикла Whiie пошитать сумму чисел кратных 5 из диапозона от 500 до 1000
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 13.03.2015 00:29
- Информатика
- remove_red_eye 2304
- thumb_up 9
Ответы и объяснения 1
Первая программа:
program qwer;
uses crt;
var sum,i:integer;
Begin
sum := 0;
for i := 100 to 999 do
if i mod 4 = 0 then sum := sum + i;
write(sum);
End.
Вторая программа:
program qwer;
uses crt;
var sum, i : integer;
Begin
sum := 0;
i := 500;
sum := 0;
while i <1001 do
begin
if i mod 5 = 0 then sum := sum + i;
i := i + 1;
end;
write(sum);
End.
- 13.03.2015 23:31
- thumb_up 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.