Вопрос по информатике:
Написать программу которая сформирует массив следующим образом:
A[1]=-1 A[2]=1 A[3]=-2 A[4]=2 A[5]=-3 A[6]=3 A[7]=-4
- 04.08.2015 03:13
- Информатика
- remove_red_eye 1825
- thumb_up 7
Ответы и объяснения 1
Var a:array[1..7] of integer;
ar,b,c:integer;
begin;
ar:=1;
b:=1;
for c:=1 to 7 do
begin;
ar:=-1*ar;
a[c]:=ar;
writeln(a[c]);
if ar>0 then
ar+=1;
end;
end.
- 06.08.2015 00:24
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.