Вопрос по информатике:
Дано целое число A, значение которого вводится с клавиатуры. Написать программу, которая выводит на экран
true , если A не кратно трем и оканчивается нулем
false в противном случае.
- 15.12.2017 05:56
- Информатика
- remove_red_eye 10055
- thumb_up 21
Ответы и объяснения 1
Var a:integer;
begin
readln(a);
if ((a mod 3 0) and (a mod 10 = 0) and (a div 10>0)) or (a=0) then
writeln ('true')
else writeln ('false');
end.
- 16.12.2017 04:19
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.