Вопрос по информатике:
Даны два числа X и Y, значения которых вводятся с клавиатуры. Написать программу, которая выводит на экран
true, если выполняются условия X>2 и Y>3
false в противном случае.
- 03.10.2016 11:42
- Информатика
- remove_red_eye 19769
- thumb_up 14
Ответы и объяснения 1
Program lol;
Var
x,y:integer;
p:boolean;
Begin
Readln(x,y);
P:= (x>2) and (y>3);
Writeln(p)
End.
- 05.10.2016 00:38
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.