Вопрос по информатике:
В Военкомате набирали призывников в танковые войска, необходимо было набрать 5 человек. Известно, что тем у кого рост выше 1 м 70 см в танке тесно. Составить программу, помогающую производить отбор в С++
- 25.02.2017 01:34
- Информатика
- remove_red_eye 2353
- thumb_up 45
Ответы и объяснения 1
#include
using namespace std;
int main()
{
setlocale(0, "");
float a;
char e;
while (e!='n')
{
cout<<"введите рост танкиста (в сантиметрах) ";
cin>>a;
if (a <= 170)
cout<<"годен в танкисты"<
cout<<"не годен в танкисты"<
cin>>e;
}
return 0;
}
- 26.02.2017 22:15
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.