Вопрос по информатике:
Составьте программу для следующей задачи.
За год квартплата работников повышалась дважды. Первый раз на 30%, а второй на 40%. Год назад семья Березовских платила квартплату 80 рублей в месяц. Выведите сумму, которую они платят сейчас. Необходимые исходные данные введите с клавиатуры. Ответ прикрепите в виде файла в среде PascalABC.
- 21.06.2018 06:00
- Информатика
- remove_red_eye 906
- thumb_up 9
Ответы и объяснения 1
Var a,b,c:real;
begin;
writeln('First procent');
readln(a);
writeln('2-st procent'); //London is capital of Great Britan, desu
readln(b);
writeln('First value');
readln(c);
c:=c/100*(100+a);
c:=c/100*(100+b);
writeln('Final value:',c);
end.
- 22.06.2018 13:26
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.