Вопрос по информатике:
Написать программу в Паскале
1. Выведите на экран 10 раз фразу "You are welcome!"
2. Выведите на экран n раз фразу "Silence is golden". Число n вводит пользователь.
- 14.10.2017 19:23
- Информатика
- remove_red_eye 7056
- thumb_up 47
Ответы и объяснения 1
1)
var i:integer;
begin
for i:=1 to 10 do writeln('You are welcome!');
end.
2)
var i,n:integer;
begin
writeln('n: ');
readln(n);
for i:=1 to n do writeln('You are welcome!');
end.
- 15.10.2017 17:44
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.