Вопрос по информатике:
Составить программу паскаль. вывести на экран название операции сравнения, соответствующей введенному с клавиатуры символу: >,<,=. Ответ записать в виде: "Была введена операция сравнения-равно".
- 26.09.2017 19:22
- Информатика
- remove_red_eye 7889
- thumb_up 51
Ответы и объяснения 1
Var a:char;
begin
write('Введите символы операции сравнения: ');
readln(a);
case a of
'>' : writeln('Была введена операция сравнения - больше');
'<' : writeln('Была введена операция сравнения - меньше');
'=' : writeln('Была введена операция сравнения - равно');
else
writeln ('Вы ввели непонятные системе символы');
end;
end.
- 27.09.2017 23:10
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.