Вопрос по информатике:
Дано целое число написать программу выводящую ноль если число меньше нуля или без изменений если больше нуля
- 19.12.2017 10:30
- Информатика
- remove_red_eye 5213
- thumb_up 44
Ответы и объяснения 1
Var n:integer;
begin
write('Введите целое число: ');
readln(n);
if n<0 then n:=0;
writeln(n);
end.
- 20.12.2017 07:41
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.